AU1 - Loss of Multiple Services

Incident Report for Oracle Aconex

Resolved

The cloud service is now fully restored and operational. If you observe any issues with your hosted cloud service, please submit a Service Request. We remain committed to your success and appreciate your support.
Posted 15 days ago. Mar 18, 2025 - 05:35 UTC

Monitoring

Our teams have identified the cause, and remediation efforts have been completed. We will continue to monitor until we are satisfied the incident has been resolved.
Posted 15 days ago. Mar 18, 2025 - 05:26 UTC

Identified

Oracle teams identified the cause, and are currently working on remediation efforts. Thank you for your continued patience.
Posted 15 days ago. Mar 18, 2025 - 05:06 UTC

Update

We are continuing to investigate this issue.
Posted 15 days ago. Mar 18, 2025 - 04:55 UTC

Investigating

We have identified an issue that may result in your service being temporarily unavailable. We are actively engaged and focused on resolving the issue as quickly as possible. We will provide regular updates and remain committed to your success.
Posted 15 days ago. Mar 18, 2025 - 04:40 UTC
This incident affected: ANZ (AU1) (Cost, Field, Email Notifications).