Aconex - KSA1 Unavailability
Incident Report for Oracle Aconex
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 00:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 09, 2024 - 23:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 22:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2024 - 21:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 20:18 UTC
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 19:30 UTC
Investigating
We are currently investigating this issue.
Posted Apr 09, 2024 - 18:04 UTC
This incident affected: Saudi Arabia (KSA1) (Core Aconex).