HK1 - Unavailability
Incident Report for Oracle Aconex
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 07:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2023 - 07:06 UTC
Update
We continue to work on remediation efforts. Thank you for your continued patience.
Posted Aug 02, 2023 - 05:51 UTC
Update
We continue to work on remediation efforts. Thank you for your continued patience.
Posted Aug 02, 2023 - 04:52 UTC
Update
We continue to work on remediation efforts. Thank you for your continued patience.
Posted Aug 02, 2023 - 03:58 UTC
Identified
Our teams have identified the cause, and are working on remediation efforts. Thank you for your continued patience.
Posted Aug 02, 2023 - 02:40 UTC
Investigating
Access to Oracle Aconex HK1 is unavailable. We have assigned teams to review the issue and will provide additional updates as applicable. Thank you for your patience.
Posted Aug 02, 2023 - 01:38 UTC
Update
We continue to work on remediation efforts. Thank you for your continued patience.
Posted Aug 02, 2023 - 00:43 UTC
Update
We continue to work on remediation efforts. Thank you for your continued patience.
Posted Aug 02, 2023 - 00:00 UTC
Update
Our teams have identified the cause, and are working on remediation efforts. Thank you for your continued patience.
Posted Aug 01, 2023 - 23:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2023 - 22:51 UTC
Identified
Our scheduled maintenance window has had to be extended. Our teams are working on completing the remaining maintenance tasks as quickly as possible. We apologize for the inconvenience.
Posted Aug 01, 2023 - 22:25 UTC
This incident affected: (ASIA2) (Core Aconex).