UK1 - Intermittently Unavailable
Incident Report for Oracle Aconex
Resolved
We’re pleased to inform you that Oracle Aconex has remediated the issue. Thank you for your patience during the remediation process.
Posted Jun 07, 2021 - 10:34 UTC
Monitoring
Access to Oracle Aconex is available again. We continue to monitor.
Posted Jun 07, 2021 - 10:19 UTC
Update
Our review of a service issue is ongoing. Thank you for your patience during our diagnostic process.
Posted Jun 07, 2021 - 08:46 UTC
Investigating
Access to Oracle Aconex is unavailable. We have assigned teams to review the issue and will provide additional updates as applicable. Thank you for your patience.
Posted Jun 07, 2021 - 07:40 UTC
This incident affected: United Kingdom (UK1) (Core Aconex, Models, Cost, Field, SSO, Viewer, File Upload, Packages, Insights, Email Notifications, Previews).