UK1 - We are diagnosing a service issue relating to accessing the BIM module
Incident Report for Oracle Aconex
Resolved
We’re pleased to inform you that the incident has been resolved. Thank you for your patience during the remediation process.
Posted Aug 03, 2020 - 03:36 UTC
Identified
Our teams have identified the cause, and are working on remediation efforts. Thank you for your continued patience.
Posted Aug 03, 2020 - 03:26 UTC
Investigating
We have assigned teams to review the issue and will provide additional updates as applicable. Thank you for your patience.
Posted Aug 03, 2020 - 03:00 UTC
This incident affected: United Kingdom (UK1) (Models).