US1 - Field Service is down
Incident Report for Oracle Aconex
Resolved
This incident has been resolved.
Posted Jun 06, 2021 - 07:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2021 - 06:25 UTC
This incident affected: The Americas (US1) (Field).